• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

NAVMSE with Exchange 2000??

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2000] >> General >> NAVMSE with Exchange 2000?? Page: [1]
Login
Message << Older Topic   Newer Topic >>
NAVMSE with Exchange 2000?? - 29.Oct.2002 7:23:00 PM   
69beeper

 

Posts: 32
Joined: 12.Oct.2001
Status: offline
We're using Exchange 5.5 with NAVMSE (Norton AntiVirus for Exchange). We've had pretty good luck with it and would prefer to stick with it if possible. We're upgrading to Exchange 2000, but one of the consultants who is assisting us with the upgrade is telling us that NAVMSE doesn't play well with Exchange 2000. I pressed him on this and it seems like personal opinion more than anything else. Are any of you using NAVMSE with Exchange 2000 with success... any issues? Thanks.
Post #: 1
RE: NAVMSE with Exchange 2000?? - 29.Oct.2002 7:42:00 PM   
mballou

 

Posts: 11
Joined: 29.Oct.2002
From: USA
Status: offline
We are using it. No major issues. It operates as good as their exchange 5.5 versions. We have noticed some "unscannable attachment errors sometimes". But, this seems to be a setting that is off. I will say the Exchange 2k (3.0 version) comes with a lot more "anti-spam" and other features like limiting file sizes on incoming attachments. Real nice to have in one place.

(in reply to 69beeper)
Post #: 2
RE: NAVMSE with Exchange 2000?? - 29.Oct.2002 8:18:00 PM   
adukart

 

Posts: 148
Joined: 30.Nov.2001
From: Dickinson, ND
Status: offline
I started with NAVMSE which then turned into SAVFMSE (Symantec Antivirus/Filtering for Microsoft Exchange). There was many bugs at first but after the 4 upgrades (need to get from phone support for ftp site and password) it has been working very well. The unscannable files thing was supposed to be fixed with the last two upgrades and I haven't applied the last one so I still have that bug but like I said I think it works very well. I haven't used anything else so I can't say that I would prefer it to anything.

(in reply to 69beeper)
Post #: 3
RE: NAVMSE with Exchange 2000?? - 29.Oct.2002 8:31:00 PM   
splumlee

 

Posts: 3
Joined: 3.Oct.2002
From: Columbia MD
Status: offline
I use it here on our SBS server and I have never had any trouble what so ever - it does require that if you are using NAVMSE 2.5x that you manually make an exchange account for it to use to send messages and such but that is easy (and documented on the symantec site)

The issue with un-openable attachments is related to users sending password protected files or un-recognized compression formats.. (RAR, LZH, StuffIt) I rarely have the problem since my users are not password protecting their docs.

I would ignore the consultant or put him in his place - There is no need for him to bring personal preferences to a consulting job.

STeve

(in reply to 69beeper)
Post #: 4
RE: NAVMSE with Exchange 2000?? - 29.Oct.2002 8:43:00 PM   
koggen

 

Posts: 980
Joined: 31.Oct.2001
From: Göteborg - Sweden
Status: offline
I use NAVMSE 2.5 and it works like a charm! But make sure that you use a fairly recent version which supports the VAPI mode (as opposed to MAPI). Much more stable and can handle a higher load. Also it actually scans mail before it is delivered locally instead of scanning the actual mailboxes.

// Johan

(in reply to 69beeper)
Post #: 5

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2000] >> General >> NAVMSE with Exchange 2000?? Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter