• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

Very long queue - i think a lot of spam, please help

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2000] >> General >> Very long queue - i think a lot of spam, please help Page: [1]
Login
Message << Older Topic   Newer Topic >>
Very long queue - i think a lot of spam, please help - 29.Mar.2004 4:32:00 PM   
-Georges-

 

Posts: 39
Joined: 2.Mar.2004
From: Belgium
Status: offline
Hi,

Can anyone help me please.

My exchange 2000 server is trying to send a lot of spam, i think.

In system manager, queues, there are many many messages waiting to be send.
The messages, begins with : "my domainname - ms1,2,3,....pchome.com.tw (smtp connector-remote delivery)" a lot of these.

Others are :
"my domainname - ms1,2,3,....url.com.tw (smtp connector-remote delivery)"

"my domainname - thomcat.com.tw(smtp connector-remote delivery)"
"my domainname - sugarlove.com(smtp connector-remote delivery)"

What can i do to stop this,

Please help,

Thx !
Post #: 1
RE: Very long queue - i think a lot of spam, please help - 30.Mar.2004 1:48:00 PM   
pjhutch

 

Posts: 3578
Joined: 21.Jul.2001
From: W Yorks, England
Status: offline
Try this article:

http://support.microsoft.com/default.aspx?scid=kb;en-us;319356&Product=exch2k

(in reply to -Georges-)
Post #: 2
RE: Very long queue - i think a lot of spam, please help - 31.Mar.2004 9:36:00 AM   
-Georges-

 

Posts: 39
Joined: 2.Mar.2004
From: Belgium
Status: offline
Thx, Pjhutch, for the info. It works now.

(in reply to -Georges-)
Post #: 3
RE: Very long queue - i think a lot of spam, please help - 31.Mar.2004 11:14:00 AM   
gav22

 

Posts: 2
Joined: 31.Mar.2004
From: UK
Status: offline
Hi Can Anyone Help Me please?

We have a major Client who has a network connection in to our Organization. Instead of having Email from our exchange server going via the Internet we would like to send via the leased line direct to there Exchange Organization.

I have been looking at having a X400 connector direct to the two organizations or another option is to have or Firewall divert email Packets for the customer down the leased line to there exchange server.

Using Exchange 2000, client is using exchange 5.5 in a 15000 user environment.

Has any body had experience of doing this and what implications/ problems where there?

Will I have to have a copy of the Clients GAL on my Exchange Server?

Thanks

(in reply to -Georges-)
Post #: 4

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2000] >> General >> Very long queue - i think a lot of spam, please help Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter