• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

smtp gateway not working

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2000] >> General >> smtp gateway not working Page: [1]
Login
Message << Older Topic   Newer Topic >>
smtp gateway not working - 12.Oct.2004 1:11:00 AM   
hieph0p

 

Posts: 40
Joined: 30.Jul.2003
From: CA
Status: offline
Hi,

I recently configured a smtp gateway to install GFI Mailessential so I can filter spam at the gateway level without having to put unnecessary burden on my exchange server. For some reason it's not letting me send email out to internet users. I can receive email fine because the header shows that smtp gaeteway is the first to receive the email and then pass it on to our exchange server. Everytime I try to send out an email I get "you do not have permission to send to this recipient...smtp error 5.7.1, unable to relay to recipient@hotmail.com"

I have followed the GFI article on how to install GFI MailEssentials on a separate machine but no luck with it. I have also configured the smtp gateway to allow relaying from both of our exchange server (adding the exchange 2003 IP address in "Access >relay" tab of the properties of the default smtp virtual server). I also can telnet into the smtp gateway but if I try to send an email to an external user (yahoo or hotmail user) then I would get the same smtp error, 5.7.1 unable to relay. Does anybody have any suggestions as to what to do because I'm running out of ideas.

All of our servers are on Windows 2003 server and both exchange are exchange 2003 server. The smtp gateway is running Windows 2003 but is not a domain controller. The only software I have on there is Norton AV and GFI mailessential and mailsecurity for exchange (demo version). Any help would be appreciated. Thanks!
Post #: 1
RE: smtp gateway not working - 13.Oct.2004 10:32:00 AM   
edson

 

Posts: 2
Joined: 5.Feb.2004
From: Philippines
Status: offline
If you're using back-to-back isa, I guess you should also put the ip address of the DMZ interface of your internal isa on the relay tab of your smtp gateway.

If on the 3 legged, I think you should the internal ip address of your isa.

Hope this helps.

(in reply to hieph0p)
Post #: 2
RE: smtp gateway not working - 15.Oct.2004 12:03:00 AM   
hieph0p

 

Posts: 40
Joined: 30.Jul.2003
From: CA
Status: offline
Hi,

Thanks for the reply but we are not using isa server. I finally got it to work by uninstalling the smtp service and then reinstalling it. After the reinstallation, I was able to telnet and send email to the internet.

(in reply to hieph0p)
Post #: 3

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2000] >> General >> smtp gateway not working Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter