Can't receive mails (Full Version)

All Forums >> [Microsoft Exchange 2000] >> General



Message


Winfax -> Can't receive mails (5.Nov.2004 10:12:00 AM)

Hi!

I am running Exchange 2000 server. It's working fine for the past 6 months. But now I could not receive any mails.

When I send a test mail from yahoo, hotmail etc., they specifies that the mails sent , but i could not receive it in my exchange server . I could not find any bounce mail in yahoo or hotmail also.

All my exchange services are running properly. But Microsoft Exchange MTA Stacks is making problem, it is not starting . It show an error like
" Could not start the Microsoft Exchange MTA Stack service on local computer. The service did not return an error. This could be an internal windows error or an internal service error. If the problem persists, contact your system administrator ."

What could be the problem.

Thanks in advance.




Winfax -> RE: Can't receive mails (5.Nov.2004 1:36:00 PM)

I have tried this document [URL=http://support.microsoft.com/?kbid=840469 ]web page[/URL]
, but could not make it

Please reply me.
Thanks in advance.




Winfax -> RE: Can't receive mails (5.Nov.2004 2:58:00 PM)

At last, I received a bounce mail from yahoo that,
" Sorry, I wasn't able to establish an SMTP connection. (#4.4.1).I'm not going to try again; this message has been in the queue too long ".

Now please rely me, what could be the problem.




degie -> RE: Can't receive mails (5.Nov.2004 4:33:00 PM)

You have to ensure that the service starts up. SMTP should be running. Invesigate why they do not start up




Winfax -> RE: Can't receive mails (6.Nov.2004 2:05:00 PM)

Yes!

The SMTP Service is working fine. I could not guess what the problem would be.

Help me please.

Thanks in advance.




fauzi -> RE: Can't receive mails (8.Nov.2004 10:15:00 AM)

I think you should check in the SMTP > Queue or maybe there's lots of spam in Exchange Drive (M Drive just an example) > Mailroot > VSi > Queue.

I just xperienced the same prob. and its help me.




r3tude -> RE: Can't receive mails (8.Nov.2004 3:37:00 PM)

are you recieving mail through and externel pop3 server, have you tried to telnet to your external server to see if they are finding there way there.

also try turning the logging to maximum on exchange server properties to see what shows up.

i had this problem and it turned out to be my access control restrictions on my smtp connector.

whether this helps or not i don't know.




Winfax -> RE: Can't receive mails (8.Nov.2004 6:11:00 PM)

how shall I turn it out




Winfax -> RE: Can't receive mails (8.Nov.2004 6:38:00 PM)

I tried through telnet also, i can get the mail message which is sent through telnet.

What could be the problem.

Thanks in advance.




rytmehans -> RE: Can't receive mails (8.Nov.2004 7:14:00 PM)

Hi,

Can you telnet to the server on port 25 from the internet?

You might want to have a look at this tool: http://www.microsoft.com/downloads/details.aspx?FamilyId=BC1881C7-925D-4A29-BD42-71E8563C80A9&displaylang=en




Page: [1]