• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

domain.local address when using a connector

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2000] >> General >> domain.local address when using a connector Page: [1]
Login
Message << Older Topic   Newer Topic >>
domain.local address when using a connector - 1.Mar.2005 3:55:00 PM   
Dannyboy

 

Posts: 3
Joined: 1.Mar.2005
From: Sunny england
Status: offline
Hi, I hope someone can help with a problem Im having.

I'm using the inbuilt pop3 connect for exchange 2000 to pick up company mail from our ISP.
The connector works fine, it receives mail and delivers it to the users mailbox, however it only does this when their primary smtp address is set to there internal domain.local address, this is a problem as the reply address then only works internally.

I can set the primary address to domain.com but then exchange no longer delivers the mail from the ISP to the users mailbox.
Ive checked that exchange still retrieves the mail from the isp, however it seems to just delete it afterwards (or dumps it to an unknown location, as it is not in any of the queues).

Im hoping its just a setting Ive missed somewhere, or something else obvious!
Any help would be greatly appreciated.
Thanks
Post #: 1
RE: domain.local address when using a connector - 1.Mar.2005 5:20:00 PM   
pjhutch

 

Posts: 3578
Joined: 21.Jul.2001
From: W Yorks, England
Status: offline
You could set the user's email address to domain.local AND domain.com via a new Recipient policy.

(in reply to Dannyboy)
Post #: 2
RE: domain.local address when using a connector - 2.Mar.2005 10:43:00 AM   
Dannyboy

 

Posts: 3
Joined: 1.Mar.2005
From: Sunny england
Status: offline
It worked a treat,
Thanks a lot!

(in reply to Dannyboy)
Post #: 3

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2000] >> General >> domain.local address when using a connector Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter