GFI MailSecurity for Exchange version 7.2 (Full Version)

All Forums >> [Exchange Server Misc] >> 3rd Party Add-ons



Message


abarkl -> GFI MailSecurity for Exchange version 7.2 (30.Nov.2002 8:53:00 PM)

Has anyone installed GFI MailSecurity for Exchange version 7.2 in the VSAPI mode on E2K and SP3 successfully? When I installed it it wouldn't allow the IS to start correctly. Everything other service is working. GFI web site was of no help.




vellad -> RE: GFI MailSecurity for Exchange version 7.2 (2.Dec.2002 3:47:00 PM)

Hi,

Please check:
http://kbase.gfi.com/showarticle.asp?id=KBID001452

regards,

David Vella - davidv@gfi.com
GFI




Page: [1]