• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

Groupshield displaying "_" as virus name

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Exchange Server Misc] >> 3rd Party Add-ons >> Groupshield displaying "_" as virus name Page: [1]
Login
Message << Older Topic   Newer Topic >>
Groupshield displaying "_" as virus name - 26.Mar.2003 4:45:00 PM   
atguilmette

 

Posts: 403
Joined: 4.Mar.2003
From: Southfield, MI
Status: offline
Exchange gurus,

I'm running E2K EE with Groupshield 5.10.285 (Scan engine 4.1.60 / 4160). It's working fine from the virus-hunting aspect. However, the notifications that it send ("Warning found virus" type) have "_" listed as the virus name. Any idea how to fix it?

Aaron
Post #: 1
RE: Groupshield displaying "_" as virus name - 13.Nov.2003 7:19:00 PM   
Huggybear

 

Posts: 4
Joined: 13.Nov.2003
From: The Netherlands
Status: offline
"-" virus means the attachment was blocked check the gui for a list of blocked extensions.
.scr/.bat/.vbs etc.
Therefore its quite normal to get a message stating "-".
Blocking is safer then scanning -)

Greetings
Huggybear

(in reply to atguilmette)
Post #: 2

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Exchange Server Misc] >> 3rd Party Add-ons >> Groupshield displaying "_" as virus name Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter