• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

My 'From ' field is not working properly

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2000] >> Server Security >> My 'From ' field is not working properly Page: [1]
Login
Message << Older Topic   Newer Topic >>
My 'From ' field is not working properly - 9.Apr.2003 7:49:00 PM   
rmelcer

 

Posts: 2
Joined: 9.Apr.2003
From: Ottawa, Canada
Status: offline
Another problem I have is with the 'From' field in outlook.
It seems that by default everyone has access to the From field and can mail anyone as anyone. If I use group policies to restrict access to the From field then no-one can use it even if they have been given rights to use on-behalf-of.
How do I restrict the Use of the From field to only those that have specific access to another users account?

Any ideas on this one?
Post #: 1
RE: My 'From ' field is not working properly - 17.Apr.2003 8:39:00 PM   
XvoiD

 

Posts: 10
Joined: 15.Jan.2003
From: Aurora, Co
Status: offline
Hrmm that's odd, at my organization, you can't send an email to anyone as anyone (via the from field) unless you have send on behalf permission. We are running Exchange 5.5.

I will have to try this out on an exchange 2k machine tomorrow or tonight.

(in reply to rmelcer)
Post #: 2

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2000] >> Server Security >> My 'From ' field is not working properly Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter