• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

Outlook Requiring Authentication

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2000] >> Server Security >> Outlook Requiring Authentication Page: [1]
Login
Message << Older Topic   Newer Topic >>
Outlook Requiring Authentication - 20.Mar.2005 11:49:00 PM   
chuckie2

 

Posts: 4
Joined: 20.Mar.2005
From: Minneapolis
Status: offline
Recently I enforced a stronger password requirement on my network users within a Windows 2000 Server, Exchange 2000, and XP/W2K client environment. Passwords are required to be changed every 60 days. Since I started this policy, I am getting user calls saying they are being required to log into Outlook with their user name, password, and domain name although they are already logged into the network (even via a VPN connection). At first this was occurring only with my laptop users with XP SP 1 using *.ost, now my local machine users (using W2K) are calling.

I have uninstalled/reinstalled Outlook (deleted *.ost file before reinstall); I have removed the machine from the network and reapplied it; I have gone as far as totally removing the user profile from the machine and re-creating it. Some users, this has worked so far, others it has worked until the next required password change. There has been several instances where this occurs when the user recently changed the password, or the user is due to change the password, or even during the middle of the 60 day cycle.

Can anyone PLEASE tell me how to resolve this issue permantently. I am spending alot of valuable time doing all these steps every 60 days on at least a dozen or more machines.

Thank you in advance for you assistance.
Sincerely,
Chuckie2
Post #: 1
RE: Outlook Requiring Authentication - 23.Mar.2005 3:56:00 PM   
ajrobenaj

 

Posts: 31
Joined: 17.Feb.2005
From: New York
Status: offline
Try this, found in the KB, might help [Smile]

http://support.microsoft.com/default.aspx?scid=kb;en-us;326036

(in reply to chuckie2)
Post #: 2
RE: Outlook Requiring Authentication - 24.Mar.2005 12:02:00 AM   
chuckie2

 

Posts: 4
Joined: 20.Mar.2005
From: Minneapolis
Status: offline
Thank you for the reply.

I followed the steps per the link you indicated. I only had to remove the ncacn_np rom the RPC_Binding_Order. The ClientProtocols were what they were suppose to be. However, these steps did not help my situation. I am still having to totally delete the user profile and re-create it.

Have any other suggestions? I am getting very frustrated...

Thank you again for your assistance.

Look forward to another reply.

-Chuckie2

[ March 24, 2005, 12:03 AM: Message edited by: chuckie2 ]

(in reply to chuckie2)
Post #: 3

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2000] >> Server Security >> Outlook Requiring Authentication Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter