• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

Send As Doesn't Work

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2000] >> Server Security >> Send As Doesn't Work Page: [1]
Login
Message << Older Topic   Newer Topic >>
Send As Doesn't Work - 9.May2005 2:26:00 PM   
cola4ever

 

Posts: 12
Joined: 19.Apr.2005
From: Netherlands
Status: offline
I took the following steps to allow users to 'send as'

1. Create a special 'send as' security group
2. Grant the group 'send as' permissions on the security tab
3. Display From: field in outlook 2002
4. select user to 'send as' in from field

When I click send, I get the error I am not allowed to send on behalf of the selected user ""

[ May 09, 2005, 04:27 PM: Message edited by: cola4ever ]
Post #: 1
RE: Send As Doesn't Work - 20.May2005 8:31:00 AM   
pjhutch

 

Posts: 3578
Joined: 21.Jul.2001
From: W Yorks, England
Status: offline
Try using Delivery Options, Send on Behalf of instead of the Security tab.

(in reply to cola4ever)
Post #: 2

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2000] >> Server Security >> Send As Doesn't Work Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter