• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

logon credentials incorrect in outlook

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2000] >> Server Security >> logon credentials incorrect in outlook Page: [1]
Login
Message << Older Topic   Newer Topic >>
logon credentials incorrect in outlook - 10.May2005 9:30:00 AM   
Guest
My exchange server is in a domain "aa" whose IP is "192.168.100.17".My outlook client is in a workgroup.

When I try to open outlook it asks for Username , domain , password. When I enter ip in domain i am not able to open outlook . But when I enter domain of Exchange server in domain it opens the mailbox folders from exchange server.
Why is this behaviour so?. I would like to know the reason and solution so as by giving ip also outlook should open mailbox.
Please tell me what should I do on outlook client pc so that it works with ip as well.
  Post #: 1
RE: logon credentials incorrect in outlook - 20.May2005 8:30:00 AM   
pjhutch

 

Posts: 3578
Joined: 21.Jul.2001
From: W Yorks, England
Status: offline
An ip is not the same as the domain name, you need to specify the actual domain name to access outlook. This is default behaivour.

(in reply to Guest)
Post #: 2

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2000] >> Server Security >> logon credentials incorrect in outlook Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter