• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

External access to OWA

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2000] >> Outlook Web Access >> External access to OWA Page: [1]
Login
Message << Older Topic   Newer Topic >>
External access to OWA - 21.Aug.2002 6:26:00 AM   
andrew_ah

 

Posts: 6
Joined: 21.Aug.2002
From: Banbury
Status: offline
hi this is my problem.

I cannot access OWA Externally. I am behind a firewall (ISA SERVER) and im running exchange 2k SP3

I have setup isa server correctly, i gone through all that is needed (i think) but still i cannot get to it, when i type in www.domain.com/exchange i do get promted for my username/pass but then it hangs then just says cannot be displayed.

In the link when routing it says www.domain.com:82/exchange/user/inbox etc... but i do believe ISA doesnt like having the port put in like that. Does anyone have the same problem and anyone got any ideas to how i can solve it, it may be the ISA server, please help

Andrew
Post #: 1
RE: External access to OWA - 21.Aug.2002 11:27:00 AM   
MartinK

 

Posts: 3
Joined: 21.Aug.2002
From: Leamington Spa, England
Status: offline
I can't help you with a fix I'm afraid, but whenever I am having ISA problems I simply create a simply deafult.htm page on post that on the default website on the server you have published (remember to configure it is the default doucment in IIS).

Start out by seeing if you can get to that simply HTML file. If you can ISA is fine, if not then you problem lies with your web publishing in ISA.

I am using Exchange SP3 OWA and ISA and it all works nicely.

(in reply to andrew_ah)
Post #: 2
RE: External access to OWA - 21.Aug.2002 3:34:00 PM   
andrew_ah

 

Posts: 6
Joined: 21.Aug.2002
From: Banbury
Status: offline
It woudlnt ask for username/password if isa was wrongly configured i dont think. It would return "connection refused" or file not found
Thanks for the help anyhow

(in reply to andrew_ah)
Post #: 3

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2000] >> Outlook Web Access >> External access to OWA Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter