• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

Slow response from OWA

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2000] >> Outlook Web Access >> Slow response from OWA Page: [1]
Login
Message << Older Topic   Newer Topic >>
Slow response from OWA - 4.Oct.2002 12:01:00 AM   
remobaba

 

Posts: 1
Joined: 3.Oct.2002
From: Omaha, Nebraska
Status: offline
All,
Some of my users, from distant locations, get a drastc delay in loading OWA once the user gets past the authentication box. The hour glass just sits there trying to load up the page. All monitoring on the server shows its not busy and neither is my internet bandwidth heavy used. Any suggestions?

Thanks.
Post #: 1
RE: Slow response from OWA - 18.Oct.2002 12:14:00 AM   
AMathews

 

Posts: 29
Joined: 1.Apr.2002
From: Jacksonville, FL, USA
Status: offline
Check DNS...make sure the exchange server is pointing to your internal AD DNS.

ADAM

(in reply to remobaba)
Post #: 2

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2000] >> Outlook Web Access >> Slow response from OWA Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter