• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

Can't send mail with attachments in OWA

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2000] >> Outlook Web Access >> Can't send mail with attachments in OWA Page: [1]
Login
Message << Older Topic   Newer Topic >>
Can't send mail with attachments in OWA - 18.Nov.2002 10:21:00 PM   
tolgainci

 

Posts: 1
Joined: 25.Mar.2002
From: turkey
Status: offline
Hello,

Although I can attach files successfully using OWA, when I try to send them, the send button becomes inactive again, and the message is saved in the "drafts" folder instead of being sent. I can view messages and download their attachments using OWA, and I don't have any problems with attachments at the office using MS Outlook. Could it be something to do with FTP or ISA server? I would greatly appreciate any ideas.

Thanks
Post #: 1
RE: Can't send mail with attachments in OWA - 19.Nov.2002 6:18:00 PM   
dcfirewall

 

Posts: 66
Joined: 26.Jul.2002
From: Washington DC
Status: offline
Well all what i could say is there is nothing to do with the FTP stuff look into the mailbox sizing and also see if there are restrictions related to attachements in your system manager
i think this should help

(in reply to tolgainci)
Post #: 2

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2000] >> Outlook Web Access >> Can't send mail with attachments in OWA Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter