• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

OWA 2000 Logon/Logoff

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2000] >> Outlook Web Access >> OWA 2000 Logon/Logoff Page: [1]
Login
Message << Older Topic   Newer Topic >>
OWA 2000 Logon/Logoff - 8.Jan.2003 7:54:00 PM   
dpmjr

 

Posts: 5
Joined: 8.Jan.2003
From: cleveland
Status: offline
here's my problem....

We are a currently using owa 5.5. i have setup a new Exchange 2000 server and everyting seems to be working with a few exceptions.

When logging into owa2000 from a windows 2000/ie6 computer i get a login windows that prompts me for user name, password and domain. I have setup in esm under protocols to use default domain. although the login screen displays the field it's not required to login to owa. the problem is when a windows xp/ie6 user tries to log in. I only get a user name and password field to enter info in and can't get in. if i log in as domain/username then password or username@domain.com(not my email domain but my internal domain) i can get in. I don't want my users to have to log in this way. any way around this.

thanks

Dante
Post #: 1
RE: OWA 2000 Logon/Logoff - 29.Jan.2003 9:36:00 PM   
bwind

 

Posts: 11
Joined: 5.Jan.2003
From: Narberth, PA
Status: offline
I'm having the same trouble! Let me know if you find anything out and I'll do the same!

(in reply to dpmjr)
Post #: 2
RE: OWA 2000 Logon/Logoff - 30.Jan.2003 5:59:00 PM   
Guest
you have to enter the name of the exchange server on the proxy configuration of internet explorer along with port 80.

(in reply to dpmjr)
  Post #: 3
RE: OWA 2000 Logon/Logoff - 30.Jan.2003 9:16:00 PM   
davarisd

 

Posts: 1
Joined: 30.Jan.2003
From: Greece
Status: offline
[Wink]
For additional information about how to enable SSL, click the article number
below to view the article in the Microsoft Knowledge Base:


2. On the active node, create a subfolder named Iisadmpwd in the Exchange public
folder.

3. On the active node, copy the files in the local
computer\Winnt\System32\Inetsrv\Iisadmpwd folder from the local computer to
the folder that you created in step 2. Because Exchange 2000 maps an M drive
by default, the path of the public folder should be
M:\your_domain_DNS_name\Public Folders.

4. On the active node, start the Internet Service Manager (ISM), which loads the
Internet Information Server snap-in for the Microsoft Management Console
(MMC).

5. Click the Exchange Virtual Server, and then create a virtual directory named
Iisadmpwd. Set the subfolder that you created in step 1 as the "Web Site
Content Directory," and enable Read, Run, and Execute permissions on this
folder.

6. Enable SSL on this virtual directory. You can open the Directory Security
page of this virtual directory, and click Edit under Secure Communications.
Then click to select the "Require Secure Channel when accessing this
resource" check box.

7. In Cluster administrator, move the Exchange 2000 group to every passive node,
one by one. This turns every passive node into an active node. Then repeat
steps 1 through 6 on every node when it is active.

[Smile]

(in reply to dpmjr)
Post #: 4

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2000] >> Outlook Web Access >> OWA 2000 Logon/Logoff Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter