Disable/Enable OWA on Exchange 2000 (Full Version)

All Forums >> [Microsoft Exchange 2000] >> Outlook Web Access



Message


mannyg3 -> Disable/Enable OWA on Exchange 2000 (15.Apr.2003 5:53:00 PM)

I know that OWA is enable by default, my question, how would I go about disabling OWA on my WIN2K sp3 Domain Controller with Exchange 2000 sp3? Thanks in advance.




nated0g -> RE: Disable/Enable OWA on Exchange 2000 (16.Apr.2003 1:09:00 AM)

there are a few different ways to do this, but the easy GUI way is in ADUC, with Advanced View selected, the Exchange Advanced tab for each user has a protocol settings - you can disable OWA (and POP or IMAP) there...




mannyg3 -> RE: Disable/Enable OWA on Exchange 2000 (16.Apr.2003 2:59:00 PM)

That is too much work when you have over 1000 users. I am wanting to disable OWA altogether, thank you.




Chaoszwerg -> RE: Disable/Enable OWA on Exchange 2000 (16.Apr.2003 8:10:00 PM)

simply stop the iis on your exchange?! [Smile] or???




mannyg3 -> RE: Disable/Enable OWA on Exchange 2000 (16.Apr.2003 9:07:00 PM)

I thought Exchange Server required IIS. The server will still handle all incoming and outgoing mail, I just want to disable OWA. If IIS is not required them I will try that, thank you.




Chaoszwerg -> RE: Disable/Enable OWA on Exchange 2000 (16.Apr.2003 10:22:00 PM)

you need the IIS! SORRY for the wrong information.
other idea:
run iis lockdown tool an choose exchange BE config and check template settings
then disable asp pages. hope this helps




Guest -> RE: Disable/Enable OWA on Exchange 2000 (23.Apr.2003 11:03:00 AM)

The easiest way to disable OWA is to do it on a per-server basis (for manageability) - Open Exchange System Manager, expand the "Servers" node, expand the "Protocols", folder, expand the "http" folder, and right click the "Exchange Virtual Server" and select "STOP". This will turn off OWA for that server. You'll need to do that to all your Exchange servers if you want to kill OWA altogether.




Page: [1]