• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

OWA Login Trouble

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2000] >> Outlook Web Access >> OWA Login Trouble Page: [1]
Login
Message << Older Topic   Newer Topic >>
OWA Login Trouble - 8.May2003 10:55:00 PM   
dhildebrand

 

Posts: 5
Joined: 8.May2003
From: Canada
Status: offline
Some users on a multi-user systems running Windows 2000 cannot gain access to OWA, MS Exchange 2000. I type in the correct address in IE6 the login dialog box pops up. I get them to enter thier username and password. The login box closes, then shows up again, like if the user typed the wrong password. I get them to repeat a few times ot make sure they are entering the correct passwords, all to no avail. Now if I hit cancel I can get a page cannot be displayed msg. Then if i Refresh the page the users mailbox shows up and they can access thier mail. This is where my hair started falling out.

Things Ive tried.
Deleting the users profile on the system.
Tried loggin them on to 2 different systems, one had the same problem, the other worked just fine.

I am at a loss, any ideas?

Thanks in advance,

Dave "[Confused]"
Post #: 1
RE: OWA Login Trouble - 12.May2003 2:35:00 PM   
Guest
I am having the same problem. Desperately need help. Thank you in advance

(in reply to dhildebrand)
  Post #: 2
RE: OWA Login Trouble - 13.May2003 9:07:00 PM   
Guest
Check these links, they should solve it.

1. http://support.microsoft.com/default.aspx?scid=kb;en-us;280823

2. http://support.microsoft.com/default.aspx?scid=kb;en-us;327349

3. http://support.microsoft.com/default.aspx?scid=kb;en-us;292723

(in reply to dhildebrand)
  Post #: 3
RE: OWA Login Trouble - 26.May2003 6:16:00 PM   
dhildebrand

 

Posts: 5
Joined: 8.May2003
From: Canada
Status: offline
I tried the fix that most closely resembled out problems here. This did not fix out problem. Anyone else have any ideas?

(in reply to dhildebrand)
Post #: 4
RE: OWA Login Trouble - 27.Jun.2003 8:07:00 PM   
Guest
We have run into similar issues. Most of the time it is an issue with the browser. With ie6 and ie5.5 with sp2 the security settings get changed to a custom level. In my experience, if you click on the Default Level button on the security tab it seems to fix the problem. I've also seen the need in some broswers to make sure that on the advance tab under the security section that 'Enable Integrated Windows Authentication' needs to be unchecked.

Hope this helps,
WaltD

Walter Draffin
Systems Programmer
Polk County Schools

(in reply to dhildebrand)
  Post #: 5
RE: OWA Login Trouble - 15.Feb.2008 11:11:13 AM   
lweathers

 

Posts: 3
Joined: 15.Feb.2008
Status: offline
We have the same thing happen...basically we gave up and just have the users click on cancel the second time the login box comes up and hit Refresh. The weird thing is that it just happens on some users and the rest can login fine.

(in reply to dhildebrand)
Post #: 6

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2000] >> Outlook Web Access >> OWA Login Trouble Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter