• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

Unknown Error:12029 or 12152

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2000] >> Outlook Web Access >> Unknown Error:12029 or 12152 Page: [1]
Login
Message << Older Topic   Newer Topic >>
Unknown Error:12029 or 12152 - 23.Apr.2004 8:21:00 PM   
Rowan

 

Posts: 2
Joined: 22.Apr.2004
From: Calgary
Status: offline
My users are getting this when they load Outlook Web Access? Any ideas on what these errors mean?

When this happens either OWA doesn't load all the way or doesn't allow them to send email.
Post #: 1
RE: Unknown Error:12029 or 12152 - 6.May2004 6:51:00 AM   
Rowan

 

Posts: 2
Joined: 22.Apr.2004
From: Calgary
Status: offline
Further to this problem: I was finally able to repeat this error on another machine which OWA works find in other accounts but not in one user. The errors are all unknown errors with a variety of numbers after it.

OWA folders will not load but the user can get into the inbox but can not send or reply to messages.

(in reply to Rowan)
Post #: 2
RE: Unknown Error:12029 or 12152 - 7.May2004 6:40:00 PM   
Was

 

Posts: 1
Joined: 7.May2004
From: Calgary
Status: offline
I am getting the same message and I cannot figure it out either....Are you getting any DCOM errors in your event ID?

(in reply to Rowan)
Post #: 3
RE: Unknown Error:12029 or 12152 - 3.Jun.2004 9:09:00 PM   
danmedici

 

Posts: 1
Joined: 3.Jun.2004
From: San Diego, CA
Status: offline
has anyone figured these unknown error codes yet?

We've seen it happen on certain computers depending on what software is installed. If the same user switches and logs into OWA on a different machine, they don't receive the errors (i.e. unknown error 12152).

It seems these errors appear at some timeout value, or when OWA is refreshing to search for new mail. After clearing the error, and refreshing manually, it seems to function normally.

One computer that is not receiving this error has IE5.50 SP2 installed, and Office 2000 (but doesn't have Outlook 2000 installed), and the others receiving the errors have IE6.0.2800.1106CO SP1 with Outlook 2000 installed as the default email client.

(in reply to Rowan)
Post #: 4

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2000] >> Outlook Web Access >> Unknown Error:12029 or 12152 Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter