• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

OWA Attachments missing

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2000] >> Outlook Web Access >> OWA Attachments missing Page: [1]
Login
Message << Older Topic   Newer Topic >>
OWA Attachments missing - 12.May2004 1:53:00 AM   
sharks17

 

Posts: 1
Joined: 12.May2004
From: Camarillo
Status: offline
Hello Everyone,
I am pulling my hair out. I have a problem such as described in KB article 822175. Select attachments are not available in OWA. They are ok using the outlook or exchange programs. It is not dependent upon file extension or name. It almost seems random. Any ideas?
Post #: 1
RE: OWA Attachments missing - 2.Jun.2004 7:32:00 PM   
Kenundrum

 

Posts: 6
Joined: 17.May2004
From: Providence, RI
Status: offline
you could have a corrupted mail store, or the urlscan filter could be blocking. to see if it's the store, create a new mail store, and move an affected user into the new store and see if the attachments show up... if that works, move the rest of the users to the new store and delete the old one.
it sucks, but it fixed the problem for me

(in reply to sharks17)
Post #: 2
RE: OWA Attachments missing - 2.Jun.2004 8:56:00 PM   
ajhugo

 

Posts: 312
Joined: 6.May2004
From: Indianapolis, Indiana, US
Status: offline
Do you have URLScan installed? If you do that would be my guess as to your problem. URLScan is designed to block certain that are related to viruses.

You will have to edite your URLScan files to allow certain characters if that is the case. If you want to maintain your OWA security then you may want to educate your users on the items that URLScan blocks to prevent any unfotunate virus attack.

http://support.microsoft.com/default.aspx?scid=kb;en-us;309677

[ June 02, 2004, 08:58 PM: Message edited by: ajhugo ]

(in reply to sharks17)
Post #: 3

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2000] >> Outlook Web Access >> OWA Attachments missing Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter