• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

OWA Password Problem

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2000] >> Outlook Web Access >> OWA Password Problem Page: [1]
Login
Message << Older Topic   Newer Topic >>
OWA Password Problem - 2.Jun.2004 6:34:00 PM   
yelirt1886

 

Posts: 6
Joined: 27.May2004
From: Quantico, VA
Status: offline
Anyone ever seen this?

We have 2 Exch servers, one a FE, one BE, both running E2k SP3. Both are behind our firewall, so that's not an issue. The FE has SSL enabled. Everything works except the change password. When you go to Options and click on Change Password, a dialogue box comes up where you can input the domain and the old and new passwords. However, when you click Sumbit a window pops up titled "Internet Service Manager for IIS, Error number -214702891. I found out that this error means "Access Denied". But denied on what?
The event logs are no help, just show Object Access Error Event ID 560.

Surely someone has run into this before. No help from Microsoft on this - surprise, surprise!

Thanks,

TR
Fbi Academy, Quantico VA
Post #: 1

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2000] >> Outlook Web Access >> OWA Password Problem Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter