• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

OWA - Reply and Forward Buttons

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2000] >> Outlook Web Access >> OWA - Reply and Forward Buttons Page: [1]
Login
Message << Older Topic   Newer Topic >>
OWA - Reply and Forward Buttons - 9.Oct.2004 7:03:00 AM   
Kevin Holley

 

Posts: 1
Joined: 9.Oct.2004
From: Australia
Status: offline
When the Reply or Forward Buttons are clicked in OWA the "open" email is closed and the user is not given the chance to send the email on. I have just installed an upgrade/Service Pack and did not have this problem before the installation. Any suggestions?
Post #: 1
RE: OWA - Reply and Forward Buttons - 9.Oct.2004 9:37:00 AM   
Henrik Walther

 

Posts: 6928
Joined: 21.Nov.2002
From: Copenhagen, Denmark
Status: offline
Could very well be WinXP SP2 playing games with you, see below links for more info:

883575 - Description of the known issues with using Outlook Web Access on a Windows XP SP2-based computer

Messageware's excellent White Paper:
http://www.messageware.com/newsletter/slipstick_brief.html

(in reply to Kevin Holley)
Post #: 2

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2000] >> Outlook Web Access >> OWA - Reply and Forward Buttons Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter