• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

Windows XP SP1 - Inbox keep displaying loading OWA 2003

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2000] >> Outlook Web Access >> Windows XP SP1 - Inbox keep displaying loading OWA 2003 Page: [1]
Login
Message << Older Topic   Newer Topic >>
Windows XP SP1 - Inbox keep displaying loading OWA 2003 - 15.Feb.2005 2:29:00 PM   
mannychohan

 

Posts: 1
Joined: 15.Feb.2005
From: New York
Status: offline
hi guys,

I have users in our remote office using windows xp sp1. When they try connecting to owa 2003, it displays loading in the right pane. I have contacted Microsoft for hotfix and they mentioned that the hotfix is to be applied on exchange server 2000 only. Can someone please tell me how to fix this issue?

Thanks

Manny
Post #: 1
RE: Windows XP SP1 - Inbox keep displaying loading OWA ... - 15.Feb.2005 3:54:00 PM   
Henrik Walther

 

Posts: 6928
Joined: 21.Nov.2002
From: Copenhagen, Denmark
Status: offline
Applying the HotFix mentioned in below MS KB often fixes the problem:

http://support.microsoft.com/?kbid=831464

(in reply to mannychohan)
Post #: 2
RE: Windows XP SP1 - Inbox keep displaying loading OWA ... - 8.Mar.2005 6:40:00 PM   
Guest
Manny !

Can you tell me if this hotfix solved your problem ? I have the same error ... loading ( in the right pane ) when I try to access from outside.
From internal, it's ok !

Thanks to let me know

(in reply to mannychohan)
  Post #: 3
RE: Windows XP SP1 - Inbox keep displaying loading OWA ... - 9.Mar.2005 5:43:00 PM   
Guest
If you have the loading message issue and you've ruled out firewall issues, then check out this article. http://support.microsoft.com/kb/309508. It fixed my problem.

(in reply to mannychohan)
  Post #: 4

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2000] >> Outlook Web Access >> Windows XP SP1 - Inbox keep displaying loading OWA 2003 Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter