• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

login without typing domain

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2000] >> Outlook Web Access >> login without typing domain Page: [1]
Login
Message << Older Topic   Newer Topic >>
login without typing domain - 7.Jul.2005 4:03:00 PM   
jdinkel

 

Posts: 14
Joined: 27.Jun.2005
From: Kansas
Status: offline
When a user connects to OWA, they have to put in domain\username in the username field to logon. If they just put their username then they get the logon box back with ipaddress\username in the username field.

So I went in to ESM and edited the http virtual server and set our domain as the default domain, then I went in to IIS and set our domain as the default domain on the default website autentication properties and on the Exchange virtual folder authentication properties.

STILL when a user puts in their username and password, it returns the logon box with the server ipaddress\username in the username box.
Post #: 1
RE: login without typing domain - 7.Jul.2005 4:26:00 PM   
Henrik Walther

 

Posts: 6928
Joined: 21.Nov.2002
From: Copenhagen, Denmark
Status: offline
Cause of the DS"MB process you should set the default domain via the System Manager, if you do so via the IIS Manager it will get reset every 15 minute, after a restart of the ExchangeSA Service or simply a reboot of the Server.

Under which virtual folder did you set the default domain in the ESM?

(in reply to jdinkel)
Post #: 2
RE: login without typing domain - 7.Jul.2005 4:47:00 PM   
jdinkel

 

Posts: 14
Joined: 27.Jun.2005
From: Kansas
Status: offline
quote:
Under which virtual folder did you set the default domain in the ESM?

Administrative Groups > First Administrative Group > Servers > ServerName > Protocols > HTTP > Exchange Virtual Server >

right-click on Exchange > Access tab > Authentication... >

Anonymous Access is unchecked, Basic Authentication is checked with Domain in the Default Domain: box, and Integrated Windows Authentication is checked.

(in reply to jdinkel)
Post #: 3
RE: login without typing domain - 8.Jul.2005 9:06:00 AM   
jdinkel

 

Posts: 14
Joined: 27.Jun.2005
From: Kansas
Status: offline
So is there something else I need to do or what?

(in reply to jdinkel)
Post #: 4
RE: login without typing domain - 9.Jul.2005 1:17:00 PM   
jdinkel

 

Posts: 14
Joined: 27.Jun.2005
From: Kansas
Status: offline
I got it to work. In ESM I unchecked Integrated Windows Authentication and then I set the same parameters for the public virtual folder on the HTTP virtual server. So for both, the only authentication checked is Basic.

I did this at the same time, so I'm not sure which solved the problem.... but it's solved anyhow.

(in reply to jdinkel)
Post #: 5
RE: login without typing domain - 1.Aug.2005 7:42:00 PM   
BFEDX94

 

Posts: 1
Joined: 1.Aug.2005
From: Canada
Status: offline
I am getting the same problem but when I log in doing as explained this is what I get??
Help?
please

Click the Refresh button, or try again later.

If you typed the page address in the Address bar, make sure that it is spelled correctly.

To check your connection settings, click the Tools menu, and then click Internet Options. On the Connections tab, click Settings. The settings should match those provided by your local area network (LAN) administrator or Internet service provider (ISP).
See if your Internet connection settings are being detected. You can set Microsoft Windows to examine your network and automatically discover network connection settings (if your network administrator has enabled this setting).
Click the Tools menu, and then click Internet Options.
On the Connections tab, click LAN Settings.
Select Automatically detect settings, and then click OK.
Some sites require 128-bit connection security. Click the Help menu and then click About Internet Explorer to determine what strength security you have installed.
If you are trying to reach a secure site, make sure your Security settings can support it. Click the Tools menu, and then click Internet Options. On the Advanced tab, scroll to the Security section and check settings for SSL 2.0, SSL 3.0, TLS 1.0, PCT 1.0.
Click the Back button to try another link.

Cannot find server or DNS Error
Internet Explorer

(in reply to jdinkel)
Post #: 6

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2000] >> Outlook Web Access >> login without typing domain Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter