• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

OWA attahments and mails

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2000] >> Outlook Web Access >> OWA attahments and mails Page: [1]
Login
Message << Older Topic   Newer Topic >>
OWA attahments and mails - 26.Aug.2005 4:09:00 PM   
pdesjean

 

Posts: 2
Joined: 26.Aug.2005
From: Canada
Status: offline
Hi there,

Have a Exch2kserver on a comapq server, over 125Gb free space, 2gb of RAM. Whenever you logon to OWA, if you try to attach a file, it stays on a blank window and never attaches the file. Also, if the message you type is too big, it moves to the outbox folder and stays there?

Any idea anyone
Thanks
Post #: 1
RE: OWA attahments and mails - 29.Aug.2005 7:44:00 AM   
bej

 

Posts: 705
Joined: 3.May2005
From: Sweden
Status: offline
If you run Windows XP SP2 maybe your Pop-up blocker is on?

(in reply to pdesjean)
Post #: 2
RE: OWA attahments and mails - 29.Aug.2005 8:08:00 AM   
pdesjean

 

Posts: 2
Joined: 26.Aug.2005
From: Canada
Status: offline
No pop-up enabled, I finally found out that when using a SonicWall, the TCP fragmented packet option has to be enable on incoming port 80 for OWA to operate properly. Thanks for the tip

Patrick

(in reply to pdesjean)
Post #: 3

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2000] >> Outlook Web Access >> OWA attahments and mails Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter