• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

messages stuck in queue

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2007] >> Message Routing >> messages stuck in queue Page: [1]
Login
Message << Older Topic   Newer Topic >>
messages stuck in queue - 1.Mar.2007 12:20:49 PM   
xarfox

 

Posts: 3
Joined: 27.Feb.2007
Status: offline
Hello,

I installed exchange 2007 in an organization with 2 exchange 2003 servers. Any time I send a message to a mailbox on exch07 or from a mailbox on exch07, the message gets stuck in the queue on the exch03 bridgehead server

i have the bi-directional routing connectors configured

the exchange 03 servers can send mail to themselves just fine

i don't even need internet accessibility, i just want this to work internally

it says it is queued for remote delivery, why is it trying remote delivery - the 2 exchange servers are on the same subnet!
Post #: 1

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2007] >> Message Routing >> messages stuck in queue Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter