• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

multiple domain problem

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2000] >> General >> multiple domain problem Page: [1]
Login
Message << Older Topic   Newer Topic >>
multiple domain problem - 18.Dec.2002 1:06:00 PM   
pauli

 

Posts: 1
Joined: 18.Dec.2002
From: ny
Status: offline
Hello,

I read one of the tutorials on using exchange for hosting a second domain address. what I basically did was the add a second smtp domain to the default recipient policy and add the second domain email address to an user in my 1st domain. the problem is that I do not receive any emails that I send to the second domain address and I do not get any error message saying that the email address is not found. so where is the email? another strange things is I send an email address to a nonexisting address in the second domain, but I also did not get an error message?

pa
Post #: 1

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2000] >> General >> multiple domain problem Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter