• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

owa badgering for login credentials

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2000] >> Outlook Web Access >> owa badgering for login credentials Page: [1]
Login
Message << Older Topic   Newer Topic >>
owa badgering for login credentials - 11.Apr.2002 2:53:00 PM   
ckumiega

 

Posts: 1
Joined: 10.Apr.2002
From: usa
Status: offline
OWA mail is constantly asking for login credentials. You can't go from one screen to the next without getting another login dialog box. I got a feeling this is a IIS problem but not sure how to fix.
Post #: 1
RE: owa badgering for login credentials - 19.Apr.2002 5:23:00 PM   
Guest
We've been having the same problem - it looks like OWA was trying to use Integrated Windows authentication (for local domain users) instead of Digest authentication (for external users) or vica versa - have you checked the authentication methods dialogs in IIS for each of the Exchange folders?

(in reply to ckumiega)
  Post #: 2

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2000] >> Outlook Web Access >> owa badgering for login credentials Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter