• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

owa login issue please help

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2003] >> Outlook Web Access >> owa login issue please help Page: [1] 2   next >   >>
Login
Message << Older Topic   Newer Topic >>
owa login issue please help - 16.Jul.2008 4:54:03 AM   
DRAMJAD

 

Posts: 10
Joined: 16.Jul.2008
Status: offline
 I am currently using exchange 2003 and when accessing webmail owa I get the message below! I have checked the credentials in exchange and they are fine. Some one please help?
 
The page cannot be found
The page you are looking for might have been removed, had its name changed, or is temporarily unavailable.



Please try the following:

Make sure that the Web site address displayed in the address bar of your browser is spelled and formatted correctly.
If you reached this page by clicking a link, contact the Web site administrator to alert them that the link is incorrectly formatted.
Click the Back button to try another link.
HTTP Error 404 - File or directory not found.
Internet Information Services (IIS)




Technical Information (for support personnel)

Go to Microsoft Product Support Services and perform a title search for the words HTTP and 404.
Open IIS Help, which is accessible in IIS Manager (inetmgr), and search for topics titled Web Site Setup, Common Administrative Tasks, and About Custom Error Messages.
Post #: 1
RE: owa login issue please help - 16.Jul.2008 7:54:25 AM   
Sembee

 

Posts: 4093
Joined: 17.Jan.2008
From: Somewhere near London, UK
Status: offline
That could mean anything.
If you browse to OWA on the server itself, what happens?
Is the server fully patched? All the services running?
Has it ever worked? If so, what has changed?
Are you using SSL, any attempts at customising OWA or IIS?

More information required.

Simon.

_____________________________

Simon Butler,
Exchange MVP
Blog: http://blog.sembee.co.uk/
Web: http://www.amset.info/
In the UK? Hire me: http://www.sembee.co.uk/
Exchange Resources: http://exbpa.com/

(in reply to DRAMJAD)
Post #: 2
RE: owa login issue please help - 17.Jul.2008 5:29:13 AM   
DRAMJAD

 

Posts: 10
Joined: 16.Jul.2008
Status: offline
Hello friend Well The  exchange server is on SP2
connecting to OWA is fine many users can and work happily
All services are running fine
No attempts to customise owa
The SSL is on 1.1
Only happens to this particular user :-(

(in reply to DRAMJAD)
Post #: 3
RE: owa login issue please help - 17.Jul.2008 8:38:21 AM   
Sembee

 

Posts: 4093
Joined: 17.Jan.2008
From: Somewhere near London, UK
Status: offline
It would help if you indicated that it was restricted to a single user as that changes the diagnostics required.
If it is a single user then I presume you have flushed the temporary internet files and tried with a different machine?
Anything odd about the user's name or email address? Special characters for example?

Simon.

_____________________________

Simon Butler,
Exchange MVP
Blog: http://blog.sembee.co.uk/
Web: http://www.amset.info/
In the UK? Hire me: http://www.sembee.co.uk/
Exchange Resources: http://exbpa.com/

(in reply to DRAMJAD)
Post #: 4
RE: owa login issue please help - 21.Jul.2008 7:46:23 AM   
DRAMJAD

 

Posts: 10
Joined: 16.Jul.2008
Status: offline
Hello friend, I have already done that and no go :-(  nope nothing unusual at all same as everyone! yes just a single user :-0

any ideas?

(in reply to Sembee)
Post #: 5
RE: owa login issue please help - 21.Jul.2008 11:06:06 AM   
clementrosario

 

Posts: 126
Joined: 13.May2007
Status: offline
Is the user a domain user?
OWA is enabled for the user?
Does He able to access using Office Outlook?
Have you modified  permissions in virtual directory?

(in reply to DRAMJAD)
Post #: 6
RE: owa login issue please help - 22.Jul.2008 6:38:02 AM   
DRAMJAD

 

Posts: 10
Joined: 16.Jul.2008
Status: offline
Is the user a domain user?  :-) yes
OWA is enabled for the user?

Does He able to access using Office Outlook? :-)

Have you modified  permissions in virtual directory no how do i do that :-(


(in reply to clementrosario)
Post #: 7
RE: owa login issue please help - 22.Jul.2008 8:04:16 AM   
mdwasim

 

Posts: 263
Joined: 17.Apr.2007
Status: offline
How you are access the page, whats the URL you are using.?
You mean to say, after user puts his username and password he is getting this error?.
did you clear the cache?
dns cache?
is there any test exchange server on different network and you accessed test exchange from the client machine?

(in reply to DRAMJAD)
Post #: 8
RE: owa login issue please help - 22.Jul.2008 10:07:13 AM   
DRAMJAD

 

Posts: 10
Joined: 16.Jul.2008
Status: offline
webmail/exchangeserver nice and simple
yes once usr name is put in  error msg appears only one user maybe more dont know!
yes
DNS cache no :-0
no test enviroment

Any other ideas

Thanks

(in reply to DRAMJAD)
Post #: 9
RE: owa login issue please help - 23.Jul.2008 12:11:11 AM   
sudhakaranjr

 

Posts: 42
Joined: 15.May2007
Status: offline
- Does this user work locally.. i mean when you try to acess this user form the mail server where the account is lying and trying with http(s)://localhost/exchange.

_____________________________

Sudhakaran J R

(in reply to DRAMJAD)
Post #: 10
RE: owa login issue please help - 23.Jul.2008 7:05:45 AM   
DRAMJAD

 

Posts: 10
Joined: 16.Jul.2008
Status: offline
This user works locally and externally, Via outlook is fine on a client pc
but when using the webmail front end no good. get error message
as shown previously. :-(

(in reply to sudhakaranjr)
Post #: 11
RE: owa login issue please help - 24.Jul.2008 5:33:05 PM   
TOMJLAEL

 

Posts: 7
Joined: 23.Jul.2008
Status: offline
Does this happen when the user is internal and external?? And only from their machine? Do they even get the OWA login, or does it immediately go to Page Not Found?

(in reply to DRAMJAD)
Post #: 12
RE: owa login issue please help - 24.Jul.2008 6:46:16 PM   
mdwasim

 

Posts: 263
Joined: 17.Apr.2007
Status: offline
well if the client pc is having norton internet security or norton antivirus installed then try adding the url (if using external url like http://mail.domain.com/exchange) or ip address of the server or intranet url like http://servername/exchange to trusted list. also try using the trusted sites section from browser properties.

One of our user was having problem in getting page displayed for OWA and after i added the url in trusted zone in norton internet security. it worked out without problem.

check and update..

(in reply to TOMJLAEL)
Post #: 13
RE: owa login issue please help - 24.Jul.2008 6:50:59 PM   
mdwasim

 

Posts: 263
Joined: 17.Apr.2007
Status: offline
did you try creating a new user? and see if its able to login perfectly..
another thing that u can do is clear the application log on exchange server.. and restart the server.. then have a look at logs..see for the errors and warns..

(in reply to mdwasim)
Post #: 14
RE: owa login issue please help - 4.Aug.2008 7:14:32 AM   
DRAMJAD

 

Posts: 10
Joined: 16.Jul.2008
Status: offline
Have recrerated new user no go :-( any other suggestions can use internet fine

(in reply to mdwasim)
Post #: 15
RE: owa login issue please help - 4.Aug.2008 9:16:37 AM   
Sembee

 

Posts: 4093
Joined: 17.Jan.2008
From: Somewhere near London, UK
Status: offline
When the new user was created, did the user get an email address automatically?
Did it get an email address in both your public domain and the private AD domain?
I don't think this is a problem with the server at all - if it was then it would affect all users. This is a problem with the user account or the creation process.

Simon.

_____________________________

Simon Butler,
Exchange MVP
Blog: http://blog.sembee.co.uk/
Web: http://www.amset.info/
In the UK? Hire me: http://www.sembee.co.uk/
Exchange Resources: http://exbpa.com/

(in reply to DRAMJAD)
Post #: 16
RE: owa login issue please help - 5.Aug.2008 7:44:43 AM   
DRAMJAD

 

Posts: 10
Joined: 16.Jul.2008
Status: offline
I have checked the account and is fine with the setting and all any other suggestions having same issue with another user? so could be more? Any ideas what about recreating the virtual Dir? would that help

(in reply to Sembee)
Post #: 17
RE: owa login issue please help - 5.Aug.2008 1:05:59 PM   
Sembee

 

Posts: 4093
Joined: 17.Jan.2008
From: Somewhere near London, UK
Status: offline
Recreating the virtual directories is an option, but whether it is something you should do depends on whether it is affecting all users or not. If it is then I would have no hesitation in doing so.
http://support.microsoft.com/default.aspx?kbid=883380

Simon.

_____________________________

Simon Butler,
Exchange MVP
Blog: http://blog.sembee.co.uk/
Web: http://www.amset.info/
In the UK? Hire me: http://www.sembee.co.uk/
Exchange Resources: http://exbpa.com/

(in reply to DRAMJAD)
Post #: 18
RE: owa login issue please help - 5.Aug.2008 2:55:04 PM   
a.grogan

 

Posts: 1917
Joined: 12.Apr.2005
From: London
Status: offline
Hiya chap - what is the user name? - does it have any special characters in it - for example a hash "#" - also, are you using URL scan?

Cheers

A

_____________________________

Andy Grogan
MSExchange.org Forums Moderator
For my general ramblings about Exchange please visit my website:
W: http://www.telnetport25.com/
B: http://telnetport25.wordpress.com/
M: manifoldmaster@gmail.com

(in reply to DRAMJAD)
Post #: 19
RE: owa login issue please help - 6.Aug.2008 6:25:25 AM   
DRAMJAD

 

Posts: 10
Joined: 16.Jul.2008
Status: offline
nothing special just a username thats all :-( any ideas exhausted the rest!

(in reply to a.grogan)
Post #: 20

Page:   [1] 2   next >   >> << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2003] >> Outlook Web Access >> owa login issue please help Page: [1] 2   next >   >>
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter