• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

setup /prepareAD error

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2010] >> Installation >> setup /prepareAD error Page: [1]
Login
Message << Older Topic   Newer Topic >>
setup /prepareAD error - 22.Jun.2011 10:14:15 AM   
trevjans

 

Posts: 2
Joined: 22.Jun.2011
Status: offline
I got an error while my 2008r2 server is running the PrepareAD test

quote:

Preparing Exchange Setup
Copying Setup Files ......................... COMPLETED

No server roles will be installed

Performing Microsoft Exchange Server Prerequisite Check
Organization Checks ......................... COMPLETED

Configuring Microsoft Exchange Server
Organization Preparation ......................... FAILED
The following error was generated when "$error.Clear(); initialize-ExchangeUniversalGroups -DomainController $RoleDomainController" was run: "The well-known object entry B:32:C262A929D691B74A9E068728F8F842EA:CN=Organization Management\0ADEL:39da7d84-6055-49ed-8185-0f44df7873a4,CN=Deleted Objects,DC=triviewgroup,DC=local on the otherWellKnownObjects attribute in the container object CN=Microsoft Exchange,CN=Services,CN=Configuration,DC=triviewgroup,DC=local points to an invalid DN or a deleted object. Remove the entry, and then rerun the task.".


The Exchange Server setup operation did not complete. Visit http://support.microsoft.com and enter the Error ID to find more information.


I dont have an Error ID zo the Microsoftsite, did not give the answer :(

Any options how i can handle with this problem, so i can do an good installation of Exchange 2010.

The PrepareSchema run perfectly


regards
Trevor
Post #: 1
RE: setup /prepareAD error - 23.Jun.2011 9:09:11 AM   
de.blackman

 

Posts: 3542
Joined: 4.Apr.2005
From: Toronto, Canada
Status: offline
Do you have Exchange already installed or is this your first server being deployed? DID you previously have Exchange installed? Have you tried the suggestion in the error stating:
quote:

The well-known object entry B:32:C262A929D691B74A9E068728F8F842EA:CN=Organization Management\0ADEL:39da7d84-6055-49ed-8185-0f44df7873a4,CN=Deleted Objects,DC=triviewgroup,DC=local on the otherWellKnownObjects attribute in the container object CN=Microsoft Exchange,CN=Services,CN=Configuration,DC=triviewgroup,DC=local points to an invalid DN or a deleted object. Remove the entry, and then rerun the task


_____________________________

Ibrahim Benna - Microsoft Exchange MVP
Forum Moderator
Navantis
@IbrahimBenna

(in reply to trevjans)
Post #: 2

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2010] >> Installation >> setup /prepareAD error Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter