• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

smtp problems after migration

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2003] >> Migration >> smtp problems after migration Page: [1]
Login
Message << Older Topic   Newer Topic >>
smtp problems after migration - 5.Mar.2004 3:23:00 AM   
nilson

 

Posts: 1
Joined: 29.Feb.2004
From: Rio
Status: offline
After upgrading an e2k to e2k3 the smtp stopped working. A "telnet servername 25" opens connection, but after the "mail from:" command I get this error: 421 4.1.0 Dropping connection due to an error on this server.

I tried to install a new fresh e2k3 on the same site but I get the same error. The other server in the site, an e2k, works fine.

Any suggestions anyone?
Post #: 1
RE: smtp problems after migration - 26.Mar.2004 6:26:00 PM   
HermanJr

 

Posts: 2
Joined: 26.Mar.2004
From: Antwerp, Belgium
Status: offline
I am having the same problem. Did you find a solution?

Herman

(in reply to nilson)
Post #: 2
RE: smtp problems after migration - 27.Mar.2004 8:53:00 AM   
HermanJr

 

Posts: 2
Joined: 26.Mar.2004
From: Antwerp, Belgium
Status: offline
Hi,
I've been exploring a bit, and found a 'solution' to my problem, don't know if it will solve yours.

I noticed that the connection dropped as soon as I entered the MAIL command. I explored with smtpreg.vbs en told it to enumerate all sinks.

There I found a number of sinks that operate on the MAIL command. I then used smtpreg.vbs to disable the first OnInboundCommand sink for MAIL. Nothing happened, so I reenabled it. After 3 tries, I disabled the sink for TurfList.TurfList, and my MAIL command worked again. Now it quit on RCPT... I disabled the TurfList.TurfList for RCPT... and yes it worked too. Now it failed on the end of data (CRLF . CRLF), I disabeld TurfList.TurfList for _EOD. And since then everything is working. I do not know if this TurfList is something that is necessary or a remainder of something.

Hope it helps,

Herman

PS If someone knows what this TurfList should do...

(in reply to nilson)
Post #: 3
RE: smtp problems after migration - 23.Apr.2004 1:27:00 PM   
heimer

 

Posts: 1
Joined: 23.Apr.2004
From: Denmark
Status: offline
Problems like this are usually caused by errors in the syntax of the Recipient Policies.
So go there and make sure you dont have any errors there.
Hope it helps :-)

Carsten Bernstorff
MCSE

(in reply to nilson)
Post #: 4

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2003] >> Migration >> smtp problems after migration Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter