• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

transport rule, exempt an email address from max message size

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2007] >> Message Routing >> transport rule, exempt an email address from max message size Page: [1]
Login
Message << Older Topic   Newer Topic >>
transport rule, exempt an email address from max messag... - 9.Apr.2009 7:03:04 PM   
xxsubz78x

 

Posts: 62
Joined: 27.Aug.2008
Status: offline
I have recently installed Exchange 2007 SP1 and I have a Send Connector created on the Exchange 2007 server.  I have not yet moved over any mailboxes to the new server. 

By default, I know that the mail will prefer the new send connector. 

A couple of days ago I set a maximum message size limit to be 25 MB. (it was set as the default until that time). Soon after that I received a call that somebody was having trouble scanning to email.  I did some investigating and I found out that this person was using a scanner to send documents to their email address.  I did notice that the attachment sizes were greater than 25 MB. 

I disabled the maximum message size limit on the Send Connectors for the time being.  The receive connectors for the new Exchange server still has a 25 MB limit on it, I haven't changed that.  I don't think the receive connector will make a difference anyway.

The from address is HSCOPIER@TEST.COM  This email address is not in my AD domain as a valid address.

I'm kind of surprised that it hadn't failed before with the default settings and then just started having issues right after I changed it to 25 MB.

I would like to create some kind of transport rule that says: Emails coming from this copier can exceed the max send limit.  I went thru the Transport Rules wizard but I couldn't find any options to do what I'm trying to do.

How do I create a Hub Transport Rule to send email from the scanner to anybody and be exempted from the max send limit??
Post #: 1
RE: transport rule, exempt an email address from max me... - 14.Apr.2009 8:42:33 PM   
xxsubz78x

 

Posts: 62
Joined: 27.Aug.2008
Status: offline
I ended up calling Microsoft Tech support on this and we figured out that it was Trend Antivirus that was causing this.  I unloaded it and reset iis, then it started working just fine.  I did have exclusions setup for Trend but apparently they weren't working right.  I'll have to call Trend support on this.

One thing to note is that it was all going thru the old Exchange 2003 server, it wasn't even using Exchange 2007.  All of my email accounts are still on the old Exchange 2003 server, I haven't migrated any users yet.

I found out a few interesting things from Microsoft support.  The server looks at the send/receive limits this way:

1.      Exchange checks the Global settings (Send/Receive connectors, etc.)
Both incoming and outgoing email is first check by the Global level and proceed for categorization and at this level step 2 is followed
2.      Exchange then checks Transport Rules if any
3.      Exchange checks the user mailbox restriction

Note: which ever size restriction is less will take priority

Also, they said that I could setup a receive connector as a "relay" so that the copier could relay messages outside of the organization.  You can restrict the receive connector by specifying the IP address of the copier machine in the Remote section.  That's how the copier knows to use that connector.  You can in fact restrict the connector size in the GUI.  

The easiest solution for what I will be trying to do is to setup the global settings at 50 MB for example, then create transport rule that says "send a NDR if message size is greater than 25 MB", unless it's from the copier email address.  I did have to add the copier as a Mail Contact.  

Microsoft did recommend that I should set the 50 MB on all the receive/send connectors and globally as well under Hub Transport, Global Settings, Transport Settings.  Then you can restrict it down via the transport rules or at the user level.

(in reply to xxsubz78x)
Post #: 2

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2007] >> Message Routing >> transport rule, exempt an email address from max message size Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter