• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

users cant logon to e2k7 after removing e2k3

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2007] >> Installation >> users cant logon to e2k7 after removing e2k3 Page: [1]
Login
Message << Older Topic   Newer Topic >>
users cant logon to e2k7 after removing e2k3 - 13.Feb.2007 7:35:29 AM   
nkamkar

 

Posts: 21
Joined: 31.Jan.2007
Status: offline
Hello all

I have finally been able to move all of users to e2k7 (small network) and remove the e2k3 server completely. Everyone, but me use Outlook 2003 (I use Outlook 2007). No one but me can get their Outlooks to login to Exchange. They keep getting "The action could not be completed. The name could not be matched to a name in the address list"

Strange thing is that, they can all login to OWA just fine. I have noticed that in OWA, if youclick on "To" when sending a new message that the Global Address List is empty. In my Outlook 2007, this is not the case. I see everyone there.

I have created another address list which works fine, I have tried to update OAB, setup a new profile, check for DNS, everything looks fine. Nothing noticeable in the eventlogs.

I have absolutely no idea what to do now. Any ideas would be greatly appreiated.
Post #: 1

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2007] >> Installation >> users cant logon to e2k7 after removing e2k3 Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter