• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

x500 address over internet

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2003] >> General >> x500 address over internet Page: [1]
Login
Message << Older Topic   Newer Topic >>
x500 address over internet - 9.Mar.2005 5:32:00 PM   
chrisbicknell

 

Posts: 80
Joined: 10.Jun.2004
From: UK
Status: offline
OK guys, Using exchange 2003 and windows 2003. I have a user who for some reason is sending emails across the internet as though they are coming from an x500 address, and not his SMTP adress. "[Confused]"

Yes, he has an SMTP address, in fact he has two.

What have i done so far to try and sort this out:

I have gone as far as removing his exchange attributes, then creating an entirely new mailbox for the user, this has not solved the problem. The issue has got to be somewhere under the users profile. Looking at the profile under ADSI edit i can not see anything obvious which could be causing this. Does anyone out there know what setting could need adjusting to get emails sent as though from his SMTP address.

For further info, the only problem being experienced is that when he send s an email across the internet, the recipient can ot reply to the email as it is trying to send to an x500 address space, and not his SMTP address. Users can send to him from the internet using his SMTP address. All internal email is unaffected.

Please help all you gurus.

If required i could post an exported text file of the users account details for further info, but i am rather hoping that someone out there knows the answer. "[Frown]"
Post #: 1
RE: x500 address over internet - 10.Mar.2005 5:26:00 PM   
chrisbicknell

 

Posts: 80
Joined: 10.Jun.2004
From: UK
Status: offline
I take it that no one as yet has any ideas on this one.......

If you have any thoughts then that would be greaaaat.

Cheers Guys and Gals

(in reply to chrisbicknell)
Post #: 2
RE: x500 address over internet - 14.Mar.2005 1:25:00 PM   
chrisbicknell

 

Posts: 80
Joined: 10.Jun.2004
From: UK
Status: offline
Please Please Please anyone can you help?

(in reply to chrisbicknell)
Post #: 3
RE: x500 address over internet - 18.Mar.2005 2:16:00 PM   
chrisbicknell

 

Posts: 80
Joined: 10.Jun.2004
From: UK
Status: offline
Oh well, guess no one is able to assist with this issue then........

Thank you to all who took the time to read this, i will be sure to post the answer to my question when i have found out what it is....

Cheers all

(in reply to chrisbicknell)
Post #: 4
RE: x500 address over internet - 21.Mar.2005 2:26:00 PM   
chrisbicknell

 

Posts: 80
Joined: 10.Jun.2004
From: UK
Status: offline
Looks like i am the only one updating this, last time to try and get some interest in this problem.

Please help.

(in reply to chrisbicknell)
Post #: 5
RE: x500 address over internet - 7.Apr.2005 9:15:00 PM   
Guest
I have the same problem in Exchange 5.5 / 2003 mixed mode environment. Have you found a solution to this problem?

Thanks,

Steve

(in reply to chrisbicknell)
  Post #: 6

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2003] >> General >> x500 address over internet Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter